MacOS – code using Swift on Mavericks

macosxcode

Is is possible to code using Swift on OS X Mavericks? I found the manual on iBooks but that's as far as I can get right now.

Best Answer

  • To code using Swift you'll need Xcode 6.

    Xcode 6 beta is compatible with Mavericks 10.9.3 and upwards so yes it is possible to write Swift code in Mavericks!

    NB: As of July 11, Xcode 6 beta is available freely on Apple's website.