MATLAB: Is MATLAB 7.9.0 (R2009B) compatible with realtime workshop

compatibilityreal time embedded coder

while trying to run a demo file, "sldemo_fuelsys". I got an error message which is as follows:
" * unable to locate 'mexopts.bat', and therefore cannot determine which compiler to use for simulation builds. use mex -setup to select a supported compiler * ".
i tried typing mex -setup, but there was no compiler installed in the system. am using a matlab 7.9.0*(r2009b) version. Is it possible to install the compiler in this version. or should i have to upgrade to the advanced versions.

Best Answer

  • Maybe you are using a 64 bit os, in this case you need to install Microsoft Windows SDK 7.1