Apt-get for a particular version

aptitude

I would like the linux (Ubuntu) version of jdk 6 update 17 (which I think is one version behind the current one), can apt-get request such a specific package?

Best Answer

  • You want:

    apt-get install package=version