Asus Router (RT-AC51U) blocking websites

routerwireless-router

I try to use trello on my laptop over wlan with my new Asus RT-AC51U Router but it is blocking some resources. There for I am unable to use trello and some other sites over this connection. If I use the lan directly from my modem, it works fine. So it has to be the router.

Now I looked into the Administration Interface of the router, but I can't find any active blocking mechanism. Can anyone help me find out where to disable these – I would say, default filters?

Thats how it looks in the browser after login
enter image description here

Then after I refresh.
enter image description here

Thats what I see in the chromium error console.
enter image description here

Update 1

I just noticed, that I no longer can use the imgur service, which is used to upload images on stackexchange over the new router :/

Update 2

Finaly I think it is the https://trello.com/1/Members/me?channels=true&notifications=all&notifications_limit=5&notifications_display=true&notification_memberCreator_fields=fullName%2Cinitials%2CmemberType%2Cusername%2CavatarHash%2Cbio%2CbioData%2Cconfirmed%2Cproducts%2Curl&organizations=all&organization_paid_account=true&organization_fields=name%2CdisplayName&paid_account=true&savedSearches=true link, which is not responding. But I don't see on which port this was requestet. How can I find it out?

Update 3

Things get anoying right now, here I have encountered another error, which seams to be a different one?
enter image description here

Update 4

I have read, that maybe the MUT is to high. But I only can set the MUT if I switch from dynamic IP to PPoE. Could it be that?

Best Answer

this is liekely due not exactly to the MTU but rather to the MSS (maximum segment size) which derives from the MTU.

When your computer connect to a website, it initiate the TCP connection with a handshake. During this handshake the MSS is negotiated.

Your computer is connected to your router with ethernet or wifi that permit a given MSS, 1460 However the router is connected to the internet trough PPPoE for example that has a lower MTU and so a lower MSS, of 1452.

When your computer communicate with the web site it announce a MSS of 1460. So the web site send his packet with this MSS. Since it's bigger than the MSS your internet connection can handle, it fails.

Many systems have way to handle this but some simply doesn't and will fail at establish the connections.

I don't know if there's setting on your router to handle this.

You could artificially reduce the MTU on your computer so it use a lower MSS :

Open a command line window as an Administrator (ie. right click on All Programs > Accessories > Command Prompt and select Run as administrator) ...
Type the command netsh and wait for prompt
Type the command interface and wait for prompt
Type the command ipv4 and wait for prompt
Type the command set subinterface "Local Area Connection" mtu=1492 store=persistent

1492 should do the trick (usually MSS = MTU-40), if not, lower it a little bit until it works.

Related Question