Browser connection ok – Cloud station not connecting (Synology)

internet connectionowncloudsynology

I'm not sure if I 'm in the right forum here…but it seems that I've to modify the network connection for a local Synology NAS client (Cloud Station) for getting it work…

Since last week, I'm a proud owner of a Synology DS215j NAS.

Basically almost everything works fine, the only worry is the cloud station (Kind of Dropbox) on my office pc.

Problem: When I'm connecting the laptop at home to the internet, everything works fine. However in the office the cloud station isn't syncing. I can't establish a connection to the NAS but the connection through the browser (FF and IE) is working properly.

Settings in CloudStation Client: Settings for the Proxy in the CloudStation client is set to auto identify the proxy settings. I've no clou which settings I've to set manually (IP and port) for the proxy that we're using. The internet settings (I.E.) are set to "connection script" with link to .pac file, FF to "use settings of system ".

Settings in DRM (Synology NAS OS): System works fine. No problem for connection to CloudSation at home with my computer or with my iPhone at any time. If also activated in the DSM the checkbox for abandoning the verification of the IP under Settings > Security. But it didn't help.

How I can get the CloudStation client working in my office? Do I've to modify the client somehow in another way?

Best Answer

You have most probably configured everything correctly! Actually, in our office we also have that problem over and over again. Sometimes it works (in the LAN), sometimes - all of a sudden - the connection breaks. This is critical for companies as they rely on their Cloud drive.

The solution, which works for us (but is far from perfect) is a daily reboot of the Synology. You can set that in the Control panel >> Task planner >> Add 2 tasks: 1 for shutdown at some time during the night and 5 minutes later another task for starting again.

The naming of the "Control panel", etc may be wrong, I have a German version and just guessed the namings.