Turn off zoom-and-scroll behaviour of Adobe Reader’s hand with down arrow pointer

adobe-reader

This happens only on some PDF opened in Adobe Reader: when the mouse hand cursor is on a page, a down arrow appears in the middle of the hand, and when I click, it zooms in and scrolls one screen down. Hand tool with arrow

Can this be turned off? It's very annoying, I don't want it to change my zoom setting, and I don't want to scroll one screen down.

Best Answer

This feature is designed for reading an article in a newspaper or magazine PDF:

In PDFs, articles are optional electronic threads that the PDF author may define within that PDF. Articles lead readers through the PDF content, jumping over pages or areas of the page that are not included in the article, in the same way that you might skim through a traditional newspaper or magazine, following one specific story and ignoring the rest. When you read an article, the page view may zoom in or out so that the current part of the article fills the screen.

To disable the Hand tool from following an article path, go to the the Edit menu and choose Preferences. In the General category, uncheck "Make Hand tool read articles".