Can you disable the Ctrl-S (XOFF) keystroke in Putty

puttysshterminal

I do a lot of ssh-ing, and periodically I hit Ctrl+S, which naturally sends an XOFF, and causes all kinds of problems (not to mention it takes a while for me to figure out what happened, then another while to remember that I need to press Ctrl+Q to recover.

I would much rather instruct Putty to never ever let me type XOFF.

Any ideas?

Best Answer

Don't know about Putty, but you can use:

stty -ixon

on remote host, to disable START/STOP signals.