Windows – Can’t place icons on the bottom row of the desktop (Windows 7)

desktopiconswindowswindows 7

It seems since I connected a third monitor the desktop icons can't be placed at the bottom row.

Here's a screenshot:

enter image description here

Any idea how to fix this? Thanks.

Best Answer

  • This has to do with the icon vertical spacing. Whatever you have it set to, there isn't a full row remaining below (between what you see & the taskbar) so the bottom full row seems as if it has a row of space below it, when actually it's not enough space for another row.

    So if you want to have the icons land lower, you have to adjust the vertical spacing for icons. I usually do this a pixel or two at a time.

    In Windows 7, it's in the Display Properties as right-click on empty space on the desktop > Personalize > Window Color > Advanced Appearance Settings > Icon Spacing (Vertical). Just bump it up a pixel or two at a time, then re-auto-arrange the desktop etc. until you find a setting that arranges the rows so that the top is at the top & the bottom is close enough to the bottom to suit you.

    I'm not sure if I'm being clear, but simplified: suppose the screen is 100 pixels high. If you set the icon spacing to 13 pixels, you'll fit 7 rows and have 9 pixels left at the bottom (out of the 13 needed for another row), so it might look very much like your posted image. But if you set the vertical spacing to 12 pixels, it will only have 4 left at the bottom, so will seem to be more of a "bottom row".

  • Related Question