Windows – Disable Alt + Arrow display flip keyboard shortcut

hotkeysnvidia-graphics-cardwindows 7

Whenever I click Alt + Arrow up/Arrow down my screen will do an unwanted flip. I'd like to disable this shortcut behaviour. I've already looked at SuperĀ User question How to stop my laptop's screen from rotating when I press Alt + Arrow?.

But Ctrl + Alt + F12 doesn't start any menu for me. How can I fix this problem?

I have an Nvidia graphic card, 2100M, and Windows 7 on a Toshiba computer.

Best Answer

Neither of these answers helped me. What I did:

Right-click on Desktop and select Graphics options > hotkeys > Disable

As indicated in Windows Forums and Microsoft Answers