Windows – disable ctrl-escape

keyboard shortcutswindows

I am a Windows 7 user that spends 80% of my time in gvim, with caps remapped to escape.

Just recently I have started hitting Ctrlescape (well, CtrlCaps) by mistake, which pops up the start menu. This then requires and awkward escape > AltTab > AltShiftTab combo to get back to gvim.

Is there a way to disable this shortcut?

Best Answer

Seems like the answer to How can I disable selected Windows 7 keyboard shortcuts? might apply. Try following those instructions, but changing them to apply to Ctrl+Esc