Disabling DoWhatIMean behavior in OpenOffice Writer

openofficeopenoffice-writer

If I type "2-5" in a table column in OpenOffice Writer, it automagically converts it to 02/05/09. How do I give this program a dope slap and tell it to stop trying to figure out what I mean, and just let me type what I want?

Best Answer

  • To stop OpenOffice from autoformating cells to dates and so forth, right click on the table and disable the "Number Recognition" checkbox.

    You can re-enable this later if you want, any previously filled in cells will stay unformatted.