Windows – Disabling syncing the clock in Windows 10 not working

windowswindows 10

So it doesn't matter if I set "Set time automatically" to off or go to internet time and disable the synchronizing with the server (and I turned off adjusting for dst too), windows still changes my time to my current timezone after a restart or a few hours.

I checked the "Windows Time" service also and it's disabled. This not only happens in a single PC, all my machines have this problem. Am I doing something wrong here?

I have no additional clocks or weird stuff like that. Just a plain installation will work as described. I also can't just "choose the right timezone". That's not a solution, cause it's the minutes I want to change.

Any ideas why Windows keeps synchronizing my time when it shouldn't?

Best Answer

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers

    As a last resort, delete the servers in the registry.