Forcing a Modem/Router combo to pass it’s WAN IP to a dedicated router

cable-modemisprouter

I wish to use an ASUS RT-N56U router router with my ISP provided Motorola SBG6580.

My goal is to disable the routing capabilities of the modem/router combo and use my Router as the Gateway, DNS, DHCP, DDNS, etc server on my network. According to my ISP, because my service includes a wireless feature, I must have the wireless radio enabled. It's just the way their system is set up to give me a promotional price.

My ISP's solution was to simply hook the two up and disable the wireless AP on the modem, the router report I have already attemped to follow the steps shown here. Problem is, my Router displays it's WAN IP Address as a local 192.168 address. From what I understand, the modem's NAT and Firewall features must still apply, meaning if I want to forward ports I would have to forward all ports on the Motorola to the router and then from the router to my local network devices.

I have run into the following problems:

  1. Disabling NAPT mode returns to enabled on power cycle
  2. Disabling the wireless (Under Wireless->Basic->Wireless->Enable/disable returns to enabled on power cycle.
  3. Disabling DHCP causes me not to log into the router on power cycle
  4. The RG Passthrough Enable/Disable option does not exist.

What do I need to do to make the modem/router a dumb modem?

Best Answer

found at: https://gist.github.com/1130675

Getting a Motorola SBG6580 into “Bridge” mode on TimeWarner Wideband

Unplug coax cable from Motorola Hold down the white reset button on the back panel with a pen for 30s. This resets all settings to factory defaults. The modem will be auto-reconfigured once you plug in the coax cable. When modem is back on plug in a computer with an Ethernet cable into the modem. Connect to http colon slash slash 192 dot 168 dot 0 dot 1 and login with “admin” / “motorola” Now you will make some changes:

Wireless -> Primary Network -> Disabled Basic -> Setup -> NAPT Mode -> Disabled Basic -> DHCP -> No Advanced -> Options -> Rg Passthrough -> Enable Advanced -> Options -> Passthrough Mac Addresses -> Add WAN MAC address of your router 6. Connect port 1 on the Motorola modem to the WAN port of your router. Plug the coaxial cable back into the modem and power cycle it.

Setting the Motorola router to bridge mode basically makes it a media converter. Then you do everything in the other router (the ASUS) that you own. I've done this with DSL routers (used my own Cisco router), and use to work for TW (how I knew about this).

Look on page 9 to restore the factory settings so that you can get access to Rg Passthrough.

If that doesn't work, flashing the firmware may help.