Forwarding email as inline messages and not as attachments in Thunderbird

attachmentsforwardingthunderbird

When I forward messages in Thunderbird 2.0.0, the forwarded message is sent as an attachment.

Where is the setting so that forwarded messages are copied inline in the new message?

Best Answer

  • Set this in the Options across the board:

    Tools > Options > Composition > General

    There you will see a setting:

    Forward messages:

    Change from As Attachment to Inline.

    If you've set yourself to view all headers when reading emails then you'll see all the headers thrown into the inline view. Change that if you don't want or need to have such a verbose dump when forwarding emails.

    View > Headers

  • Related Question