Google-chrome – How to stop Chrome Omnibox search autocomplete

autocompletegoogle-chrome

How do I turn off Chrome Omnibox auto-complete in the Omnibox? I am very annoyed at the slowness of this feature.

Best Answer

Here is how you turn it off:

  1. Select Customize( the three vertical lines icon ).
  2. Select "Settings"
  3. In the 'search' section set: "Set which search engine is used when searching from the omnibox." to 'NONE'.
Related Question