MacOS – How to disable inputing characters like ãâà by default in OS X? I just want to simply type ~^`

internationalmacosspecial characters

Is there a solution for OS X 10.6? I don't find it in the system preferences.

Best Answer

  • You can try using Ukelele to create your own keyboard layout, without the dead key behaviour.

  • Related Question