Excel – How to disable keyboard shortcut animation in Office 2013

microsoft excelmicrosoft-excel-2013microsoft-officemicrosoft-office-2013

I am looking for a way to disable the animations for keyboard shortcut selection in Office 2013, especially Excel 2013. When you select a keyboard shortcut using Alt and a key sequence (e.g. Alt->H->O->H to change row height), each key-press causes an animation as the options become available. I use shortcuts a lot so this really takes up time.

I've disabled the typing and cell-movement animations through registry and disabled animations in Advanced System Settings, yet none of this has managed to stop the annoying shortcut animations. Any ideas, anybody? I'm desperate.

Thanks so much.

Best Answer

  • This worked perfectly for me:

    Windows Control Panel > Performance Information and Tools > Adjust Visual Effects

    Uncheck the first option: Animate controls and elements inside windows.

    Note however that disabling this will also disable any animations regarding Windows' buttons, scollbars, taskbar icons and popup windows, start button, copy dialog, etcetera.[1]

  • Related Question