How to disable overlapping tabs or scrolling tabs in Sublime Text 3

sublime-textsublime-text-3

Sublime Text 3 has a default feature which makes tabs overlap each other instead of the old behavior where the horizontal length of the tab would shrink. How do you disable this?

Best Answer

In Sublime Text > Preferences > Settings - User, add the following line.

"enable_tab_scrolling": false,