How to enable VT-X on a Surface Book 2? WIN 10, i7-8650U

biosmicrosoft-surfacevirtualboxvirtualization

The processor is an Intel i7-8650U, it supports vt-x.

You can boot into the "BIOS" by shutting down and then booting while pressing the volume up button; stop pressing once the Windows logo appears. However, in it there aren't any options to turn on vt-x.

I've gone to "Turn Windows features on and off" to verify that Hyper-V is not checked.

I'm trying to solve for this so that I can select Linux x64 in Virtualbox.

Best Answer

I'd guess that VT-x is enabled by default, but something else is already using it. Check for running software that uses virtualization, like:

  • Hyper-V
  • Docker for Windows
  • Android emulators
Related Question