How to force Outlook to use a given proofing language all the time

microsoft-outlookmicrosoft-outlook-2007spell-check

I have Outlook's default language set to one language, but when I reply to an email written in another, my proofing switches to that language.

In my case, the languages are English (US) and English (British). I'm using Outlook 2007, and all my windows region/locale settings are set appropriately.

Best Answer

  • It's because the automatic language detection feature is turned on. To switch it off:

    1. Open a new e-mail message.
    2. On the Message tab, in the Proofing group, click the arrow under Spelling.
    3. Click Set Language Button image.
    4. Un-check the Detect language automatically check box.