How to get Dragon NaturallySpeaking to talk into the Linux virtual machine with VMware

dragon-naturally-speakingvmware

I run Ubuntu 13.10 as a guest in VMware Workstation 10.0.1. (update 2017-10-25: I still have the issue, now with Kubuntu 16.04 LTS x64 + VMware Workstation Pro 14.0.0.).

The host OS is Windows 7 SP1. Dragon NaturallySpeaking 12.5 is installed on the latter. However, when I try to write some text on Ubuntu through voice recognition with Dragon, no text get written inside the virtual machine. How I can get Dragon NaturallySpeaking to talk into my virtual machine?

I don't have this issue with Oracle VM VirtualBox. I have the same issue with VMware + Windows XP SP3 as guest.

My settings:

enter image description here
enter image description here

Updates:

Best Answer

I got the exact same problem when I switched to VMWare. Both the host OS and the guest OS are Windows 7 SP1. With Dragon NaturallySpeaking 12.0.

Fortunately I created the virtual machine with a single disc file, as opposed to having the virtual machine disc spread over several files (multiple files are a problem for VirtualBox, or at least has been). So I simply created a new virtual machine in VirtualBox, using the existing file for the virtual machine. All that was required was to install VirtualBox guest add-ons in the virtual machine, and I was up and running again.

Related Question