Centos – How to install Google’s chrome on CentOS 5.3

centosgoogle-chrome

Google released their Chrome browser for linux but I got an error when installing. I was informed that I need a higher lsb version? What is lsb? Where can I find the latest lsb package/source ?

By the way, would it be OK if I upgrade to CentOS 5.4?

Best Answer

  • A precompiled binary is available at http://www.cs.bham.ac.uk/~cxs548/chrome

  • Related Question