How to prevent Dragon NaturallySpeaking capitalizing a word each time after I click

dragon-naturally-speaking

Each time I click somewhere, Dragon NaturallySpeaking capitalizes the next word I dictate (just the first letter). How can I to avoid that?

I use Dragon NaturallySpeaking 12.5, Windows 7 SP1, and this issue only occurs with some non-standard applications. I tried with Dragon NaturallySpeaking Professional 11.0, 11.5, 12.0 and 12.5, all have this issue.

Here are my formatting parameters:

enter image description here


More details:

Actually, one of my computer does capitalization, while the other doesn't. On the "affected" computer, the issue is specific to Google Chrome (even when all extensions are disabled). No issue with Firefox, MSIE and Opera work. No issue with other applications I have tried except MATLAB editor.

The non-affected computer has the same version of Google Chrome (the latest one: Version 31.0.1650.63 m) and MATLAB (the latest one: R2013b), and is also runnnig Windows 7 SP1 x64 with Dragon NaturallySpeaking Professional 12.5. Also, Dragon there has the same formatting parameters. Export a user from the non-affected computer to the affected computer doesn't solve the issue.

I'm surprised about this issue: since everything works fine on one computer while the other computer has the issue, it seems that Dragon is affected by some other programs or Windows settings. The computer with the issue is quite recent and I installed Windows 7 two months ago so it should be pretty clean though.

Obviously I don't want to have to say "no-caps" each time after I click to force lowercase letters. Also, I don't want to have to use the dictation box.


Update: I've made surprising "discovery": several monitors are connected to my computer. Only the primary monitor is affected by the issue. All the other 5 connected monitors are fine. This 15-second video shows the surprising behavior: http://www.youtube.com/watch?v=JZptdwG9-qc (now at this point of weirdness I feel that I need to mention that I do computer science for a living). I confirmed this behavior by dragging the same window around all monitors, as well as changing the primary monitor.

Also, if all external monitors are disconnected and I only use the laptop standalone, I don't have the issue. More generally, the issue appears whenever I extend the desktop on one or several monitors. Duplicating only doesn't cause the issue. Having a mixture of extend and duplicate does create the issue too. As a result, I uninstalled all my graphic drivers, namely NVIDIA, Intel and DisplayLink (used for the USB/DVI adapters), but it didn't help.

The workaround I use now is setting some far away monitor as the primary monitor, and displaying the task bar on each monitor (with DisplayFusion). But I wish I could understand what causes Dragon NaturallySpeaking to capitalize a word each time after I click.

Best Answer

It seems to be a bug in Dragon. One way around that I have been told on this fourm is to simply unmaximize the application you're dictating into (just so it's slightly smaller than full screen): Dragon will not capitalize every first word each time you try to dictate into it — even on the Primary monitor.