Excel – How to remove the print preview lines in Excel 2010

microsoft excelmicrosoft-excel-2010

Somehow or other I have managed to switch on the print margin lines in Excel 2010. I cannot seem to turn them off. I went to Page Layout->Page Setup->Print Area->Clear Print Area but the lines remain on my screen. Any ideas to get rid of them?

Best Answer

I have Excel 2007 so I'm giving the instructions to hide page break lines for Excel 2007, but it should be applicable to Excel 2010 as well:

  1. Click on the Office button in the top left corner.
  2. Select the Excel Options button at the bottom right side of the Office menu.
  3. Select Advanced in the left column.
  4. Scroll down to the Display Options for this Worksheet section.
  5. Uncheck the box marked Show Page Breaks.
  6. Click OK.

enter image description here