How to stop suggestions in notepad++

notepad

If I type 4 it is giving 40 under it as suggestion.

IMAGE.

How to stop this suggestion thing in notepad++?

Best Answer

  • This is auto completion. To disable or change its behavior, go to settings, preferences, auto-completion. To disable it outright, uncheck "Enable auto-completion on each input".