Windows – Is it possible to disable smooth movement of the cursor in Office 2013/windows 10

cursormicrosoft-office-2013windows 10

In office 2013 under windows 10, the text cursor appears to glide across the page smoothly, instead of advancing a character width at a time when I'm typing. I actually find this rather disconcerting, and watching it gives me something akin to motion sickness and screws up my typing big-time. Is there a way to disable this feature?

Best Answer

Well, yes. There are two ways of doing this.

One is described in many places (here, for one) and goes like this:

  1. In regedit, navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
  2. If there's no Graphics key under that Common key, right-click on the Common key and select New > Key. Type in Graphics for the key name.
  3. With the Graphics key selected, right-click on the right side of the editor and create a new DWORD value. Name it DisableAnimation.
  4. Finally, double-click the DisableAnimation value and change the value to 1. Hit OK and exit the editor, then restart Windows for it to take effect.

Note that for Office 2016, the DWORD key is under HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Graphics and it should be called DisableAnimations (plural).

The other way is through the System Performance Settings.

  1. Open "System" (by typing Win+Pause)
  2. Click the "Advanced system settings" in the top left.
  3. In the "System Properties" window (don't you just love consistency?), go to the "Advanced" tab and click the "Settings" button in the first section, "Performance".
  4. In the "Performance Options" window, on the "Visual Effects" tab, deselect the first option, "Animate controls and elements inside windows". You may want to disable a bunch of other useless animations here, too, but don't disable the "Smooth edges of screen fonts". Curiously, you don't have to restart Windows if you do it this way.

Edit: The latter method may look very different on Windows 10, sorry I missed that part.