Linux Mint 18 Scroll Direction Stuck

cinnamonlinuxlinux-mint

I just installed Linux Mint 18 Cinnamon, 64 Bit. I can't seem to get touchpad scrolling to be "normal" (instead of "natural"). In System Settings, I've tried toggling the "Reverse scrolling direction" switch in the touchpad tab of the Mouse and Trackpad Section. It doesn't seem to have any effect. Help?

Best Answer

  • Mouse Preferences > Touchpad > unselect/disable "Enable natural scrolling" option.