Windows – No smooth scrolling on Windows 10

mouse-wheelscroll-wheelscrollingwindows 10

For some reason, smooth scrolling (using the mouse wheel) was replaced on Windows 10 (in my case, at least) with scrolling of entire page and sometimes even more.

I see this on those apps for now:

  • IE
  • Edge
  • Android-Studio.
  • Chrome
  • Notepad++

Except for Android Studio, it's much worse, as it jumps more than a whole page.

That's even though I've set smooth scrolling on the mouse setting, and even on the apps themselves (including the special flag on Chrome).

How could it be?
Is it a known issue?
How can I fix this?

Best Answer

Here are a couple of settings I found, which you can tweak in Windows 10 to create smoother scrolling throughout the entire OS:

  1. Method 1: Right-click on the Windows start button to start in the context menu and follow these steps: System > Advanced System Settings > Advanced > Performance > Settings > Uncheck smooth-scroll list boxes > Click Apply > OK > OK.

  1. Method 2: Open Control Panel > Mouse > Wheels tab. Here you can change the figure from 3 to 2 or even 1 if you wish. This will make any page or document to scroll 1 line at a time. If you change this setting, it would be changed system-wide, ie. for your documents as well as browsers.

  1. To accomplish browser-only smooth scrolling, try the following:

Related Question