Outlook collapses IMAP folders by default

imapmicrosoft-outlook-2007

I recently switched my mail account from POP3 to IMAP and created server-side rules to help me manage my mail better.

I use Outlook 2007 as a mail client.

For some reason, it seems that ever since I switched to IMAP, all my folders are collapsed by default. Since my folder tree goes down 4 levels, this is pretty annoying. I don't know any better than Outlook remembering my folder preferences, but it seems to forget them as soon as I close the program now.

Is there any cause for this, and more importantly, is there a known fix for this problem?

Best Answer

  • Finally, I found the solution to this...

    There is NO WAY to remove the Personal Folders when using IMAP, but to make the IMAP Inbox folder load by default when opening Outlook 2007.... just do as follows:

    • On the Tools menu, choose Options.
    • Click the Other tab, and choose Advanced Options.
    • Under General Settings, next to the Startup in this folder box, click Browse.
    • In the Select Folder dialog box, select the IMAP Inbox folder.
    • Click OK to close the Select Folder window. Click OK to close the Advanced Options window and close the Options window.

    Hope this helps.

    Regards, Dan Root Root Worldwide, Inc.

  • Related Question