Outlook – How to Change the Icon on Outlook 2013


I would like to change the Icon for Outlook 2013.

When I right-click and select Properties, 'Change Icon' is greyed out.

As a supplementary question, how can I 'Run As Administrator'? That option is greyed out too. Naturally, I am logged on as an Administrator.

Shortcut Screenshot

Extra Information
Current Workaround:
I went to the root file in

C:\Program Files\Microsoft Office\Office 15\Outlook.exe

Send to desktop, create shortcut. Eureka, ‘Change Icon’ is available.

Puzzle. Pin to Taskbar – Problem as described above.

More Puzzling: Pin to Menu – Eureka Change Icon button is alive.

To be clear, it’s Pin to Taskbar that causes the problem.

One more point, I get this behaviour on two machines, but both installed from same .iso file.

Best Answer

I don't know if you managed to sort the problem out but I might have a solution here. I had the same problem: I couldn't change the icon because that option was greyed out.

I right clicked on the desktop and created a new shortcut, pointed it to Outlook and named it (just go through the prompts).

A new shortcut appeared on the desktop pointing to Outlook and I was able to go into that shortcut's properties and change the icon to whatever I wanted it to be (not greyed out anymore). Afterwards I pinned that shortcut to the task bar and deleted it from the desktop.

Related Question