Outlook PST export does not include mail that have not been downloaded

exchangemicrosoft-outlook

When exporting an Exchange account in Outlook to a PST file, mail items that have not been downloaded to Outlook are not included in the PST file. How can I force Outlook to download every mail message in the Exchange account? That is equivalent to manually click on every single folder and wait for Outlook to fetch e-mails from the server.

Best Answer

The problem you are experiencing is due to Outlook Cached Exchange mode being turned on. This saves a local copy of the mailbox as an OST file and subsequently needs to be downloaded from Exchange.

If you go to account settings in Outlook and turn off Cached Exchanged Mode, close and re-open Outlook. Your mailbox will now be a full mirror of what is in Exchange not what is in the local OST file.

Then with Outlook in this state do an export it will pull down from Live Outlook(Exchange) and you will get a complete PST Export.