Outlook sends uninvited images as attachments

attachmentsmicrosoft-outlookmicrosoft-outlook-2003

Outlook is always sending along 2 pictures (image001.png and image002.gif) with my mails. Even if I don't attach any images.

How do I fix this?

screenshot of email http://lh5.ggpht.com/_1TPOP7DzY1E/SznrvCGr93I/AAAAAAAAC14/XYOtNFV2Z_w/s800/gmail.png
Thanks.

EDIT – SIGNATURE

The HTML of my signature:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:o = "urn:schemas-microsoft-com:office:office"><HEAD><TITLE>Company default Signature</TITLE>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.6001.18854"></HEAD>
<BODY>
<DIV align=left><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">
<P class=MsoNormal align=left><BR>Cordialement,&nbsp;</SPAN></FONT><FONT 
color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt"><o:p>&nbsp;</o:p></SPAN></FONT></P>
<P class=MsoNormal><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">Firstname 
LASTNAME<BR></SPAN></FONT><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">COMPANY 
Name<o:p></o:p></SPAN></FONT></P></DIV></BODY></HTML>

EDIT 2 – STATIONERY

I don't use stationery format:

alt text http://lh3.ggpht.com/_1TPOP7DzY1E/SzoPJy2t25I/AAAAAAAAC2U/t1cue8G48EE/s800/stationery.png

EDIT 3 – HTML

If I delete the signature (Ctrl+A, Del) in the HTML mode the images always appear. If I use the signature in text only mode, the images disappears…

Best Answer

Answers to both your questions:

Unwanted attachments like image001.gif:

Outlook is very 'smart':

How can I prevent an Internet image from being embedded in the message?

After creating a signature with a link to an Internet image, you might experience that the image still gets embedded in the message itself.

Outlook has an option to control to what should happen with linked images; they can either stay linked or Outlook can embed them in the message upon sending.

In Outlook 2003 you can find the option under; Tools-> Options…-> tab Mail Format-> button Internet Format-> disable the option: "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to the location."

In Outlook 2007 and Outlook 2010, this option can only be modified via the Registry;

Key Outlook 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail

Key Outlook 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Mail

Value name; Send Pictures With Document Value: 0 (REG_DWORD)

With a value of 1 or if the value name is missing, you’ll include the picture with the message instead of as a link. If the value is set to 0 you’ll send a link.

Note: The value name contains spaces and capital letters; you must include these as well.

This was copy/pasted from:

How can I prevent an Internet image from being embedded in the message? http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/how-to-insert-picture-in-outlook-2010-signature/b9d94d8b-3e66-4885-b30f-79135029d6e4

The winmail.dat attachment:

MS Exchange is very 'smart':

When an end user sends mail to the Internet from an Exchange Windows or Outlook client, a file attachment called Winmail.dat may be automatically added to the end of the message if the recipient's client cannot receive messages in Rich Text Format (RTF). The Winmail.dat file contains Exchange Server RTF information for the message, and may appear to the recipient as a binary file. It is not useful to non-Exchange Server recipients.

To control whether or not to send messages in RTF, follow the option that best meets your situation: ... Rest can be found on: How to Prevent the Winmail.dat File from Being Sent to Internet Users http://support.microsoft.com/kb/138053


It took me way to long to find this information, i hope this will help the next information seeker :)