Windows – Security warning in Win7 from the Links directory

Securityshortcutswindows 7

Every shortcut placed to the Links bar (C:\Users\user_name\Favorites\Links) shows this security warning:

Open File – Security Warning Name … Type: Shortcut … files from Internet etc.

I can place to this directory shortcut to any program, to IE, Windows Explorer etc. – this security warning is always shown, when the shortcut is executed. How to get rid of this?

OS: Windows 7 Professional Edition.

Best Answer

  • first we have "turning off protected mode for the whole zone"

    http://www.sevenforums.com/tutorials/63141-internet-explorer-protected-mode-turn-off.html

    ^ Overkill, which just leaves , disconnecting that folder from a zone in the registry, so you can leave the rest protected normally but exclude that folder? Or, changing the security level for that folder?

    http://forums.techarena.in/vista-help/655333.htm

    Disclaimer here: about disabling the things that warn users about potential threats, and allow crud from the web to takeover.