Windows – Settings can’t be opened using the Built-in Administrator account in Windows 10

administratorregional settingsuser-accountswindowswindows 10

In Windows 10, when trying to open the Language preferences by using the icon on the right side of the taskbar, "Settings can't be opened using the Built-in Administrator account in Windows 10" error is encountered as shown on the image below. Is there any fix regarding to this problem by changing settings in Windows 10 or applying an update from Microsoft's web site?

enter image description here

Best Answer

Yes, this is kind of tricky. I had the same issue last week. Simple google search will help you with answer.

Step 1

  • Navigate to your local security policy on your Windows 10 workstation – You can do this by typing secpol.msc at a search/run/command prompt.
  • Under Local Policies/Security Options navigate to “User Account Control Admin Approval Mode for the Built-in Administrator account“
  • Set the policy to Enabled

Here is the reference Updated for Windows 10 Home User

Step2:

Updated for Windows 10 Home Users

For Windows 10 Home users, the local security policy editor doesn’t exist. However, most of the policy changes that can be made using the policy editor can also be made using the registry. I have not tested this on a Windows 10 Home system, however, changing this registry key should be the equivalent to enabling the policy above – See the UAC registry guide from Microsoft

Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

  • Create a DWORD value if it doesn’t already exist called FilterAdministratorToken
  • Set the value to 1

Next we need to navigate to the registry and make an additional change:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI
  • Change the Default string key to 0x00000001(1)

    Image1 Image2

Finally, restart Windows and then you will be able to enjoy Edge under your Built-in Administrator account, and won't have to deal with that error.