Chrome – Stop Google automatically to copy favorites from one computer to another

google-chrome

I have some favorite sites added to favorites in google Chrome.

Now with my surprise I saw that these links also show up in my work computer!!!

No clue how they came here!!!

I think Google somehow transferred them( I logged to my gmail in theoffice).
This is not good as I do not want my office mates to see my personal links

Question: is this a known issue and if yes how to prevent it.

Best Answer

Google Chrome stores lots of information on the cloud, so that you can acces it on multiple devices. I personally like this behaviour, but I understand you're unsettled by Chrome doing it in the background.

To stop it you have to adjust sync settings. Go to Settings, then click Advanced sync settings, choose option Choose what to sync and untick anything you would not like to be synced between machines.

I've not tested it, so I don't know if this is device setting, or global setting.