Word – Stop MS Word from selecting more than I want

microsoft word

I would like to just select (¬Q) without word selecting both brackets.

I know if I move my cursor back to the same position word will select correctly, but it's annoying to have to do that every time.

Is there any setting to disable this?

Best Answer

Under File/Options/Advanced, there is the option 'When selecting, automatically select entire word'. It is on by default, you can switch it off.

Related Question