Switching spaces in Lion: Ctrl+# (number key) not working

keyboard shortcutsosx lionosx-spaces

In Snow Leopard, I was able to switch between spaces using Ctrl+# where # is a number key. However, after a fresh install of Lion it seems I have lost this feature. I can still switch using Ctrl+/. Is it possible to re-enable the number key shortcut(s)?

Best Answer

This is present in system preferences.

It's under keyboard shortcuts:

enter image description here

Note that in the picture they're not enabled, but it's "Switch to Desktop #".