Word – Tab key in Microsoft Word does not increase indent in bullet lists

microsoft wordmicrosoft-officemicrosoft-word-2007

I create a bullet list, of any type and after pressing Enter then Tab instead of increasing the indent it just injected white-space.

I'm using the default template (.dot), there's been no changes to it, can't see any misconfigured settings for this either…

Tabbing Issue Screen Shot

Note: this is happening in Word 2007.

Best Answer

One possibility is AutoCorrect settings were changed.

To fix this, click the Microsoft Office button, select Word Options. Under Proofing, click AutoCorrect Options.... Under AutoFormat As You Type tab (in the Automatically as you type section), make sure that the "Set left- and first-indent with tabs and backspaces" option is checked.

enter image description here