Tell Thunderbird not to truncate or wrap lines when sending email

emailthunderbird

When I compose and send an email (I always write plain-text emails) in Thunderbird, it always truncates my sentences and adds line breaks in the middle of my sentences.

How do I turn this feature off? It is quite annoying to me.

For instance, when I send people long URLs, the URL gets cut in the middle because of the automatic line breaks.

I am using the latest Thunderbird 9 for Mac OS X

Best Answer

https://help.ubuntu.com/community/Thunderbird#Disable_word_wrapping_in_outgoing_messages

Disable word wrapping in outgoing messages

  • Edit -> Preferences -> Advanced -> General -> Config Editor
  • Set the preference called "mail.wrap_long_lines" to false

See also: http://kb.mozillazine.org/Plain_text_e-mail_(Thunderbird)#Flowed_format

... mail.wrap_long_lines to control the wrapping of long lines (defaults to true)

Related Question