Turn Off Parenthesis Matching in Sublime Text 2

sublime-text-2text editing

I have questions about turn off parenthesis matching. Does anyone know how to turn off parenthesis matching?

example:

When I type a (, it will automatically add ), becomes ().

It's pretty nice for editing plain text. But quite annoying while editing clojure files.

Best Answer

Set this in your User settings

"auto_match_enabled" : false