What to break in KDE to disable transparency

kde-4kde-plasma-workspacetransparency

In KDE 4.9 one can disable the transparency of most items, but not of the Plasma Panel. However, that thing annoys me to all extent. I cannot have applications full-screened then Alt-Tab to another window as the full-screen application bleeds through the panel and I can no longer make out what is actually in the panel (such as reading the clock). Is there any file that transparency depends on that I can simply rm away?

Note that turning off all effects is not a solution. I use the effects for some disability issues.

Thanks.

Best Answer

  • I have the same trouble.I can't see the text clearly. But at least you can disable "Blur",

    system-setting->desktop-effects->all-effects->Blur

  • Related Question