Windows 10 Desktop Colors stuck on Inverted, how to reset

desktop-customizationwindows 10

My Dad's computer, which runs Windows 10, somehow has gotten stuck with inverted colors (so everything appears as a negative) as a default.

Using the Magnifier function Windows =, I can trick Windows to show the normal colors by inverting the colors Ctrl-Alt-i. However, this is only a temporary remedy because as soon as I close the magnifier, the colors return to inverted/negative. I've also gone to the Ease of Use settings to no avail.

In an attempt to make this permanent, I went into the registry and looked at the Computer\HKEY_CURRENT_USER\Software\Microsoft\ScreenMagnifier : Invert key. It was set to 1, so I changed it back to 0 but the screen didn't change. The registry change has persisted through reboots, but the screen colors remain inverted.

It appears to me that Windows doesn't realise that its already in inverted mode.

Anyone know how to solve this problem?

Best Answer

There are several places where this can be set. You may have unintentionally applied a "Color Filter" which is somewhat buried within the ease-of-access settings.

To test quickly, you can try Win+Ctrl+C to see if the colors un-invert.

Assuming this is the issue, click the Start button and type "Colors" and select "Choose your accent color". Scroll down on the right until you see "High contrast settings" and click on that.

At the top on the right, you will see "Color & High contrast" and "Color filters".

I am guessing that "Invert" may have been selected under the "Choose a Filter" dropdown. Either select Off under "Apply color filter", or choose a filter that works better for your father's needs. enter image description here