Windows 10 shortcut disable – Win + Ctrl + S

keyboard shortcutswindows 10

I was using Win + Ctrl + S to launch one of my apps, but after last windows 10 update this is linked with some sound control wizard. It even can't start and launches this:

enter image description here

Is there any way to disable this using registry/gpedit/settings. Don't want to install some other app just to change one keyboard shortcut.

Best Answer

I successfully disabled this windows 10 shortcut using this guide.

Notice: using this method will disable ALL windows hotkeys that include the windows key and s. Unfortunately, as far as I know there's no way to disable a single hotkey combination.

Basically, open the registry editor, and just add a new registry key at this location:


name the new key DisabledHotkeys and give it the value S.

Reboot your system, and the hotkey will be disabled.

Obligatory warning: Don't touch the registry editor if you don't know what you're doing. It's for advanced users, and using it incorrectly can cause major issues. Use at your own risk.