Windows 10 Start menu tiles (icons) don’t move / Pin to start is missing

start-menuwindows 10

I am on an Alienware 17R4, running Win 10 Pro x64, Ver – 1803, Build 17134.799, and I have the following issues with the "Windows 10 Start Menu Tiles" (Icons).

  1. Rearrangement of Tiles / Icons are not possible anymore through "Drag and Drop".
  2. Right Click (RC) Option to Resize any Tiles is missing, and the only RC option there is the "More" option.
  3. "Pin to Start Menu" Option is mission on the Right Click Option of other shortcut icons in the start menu's Default Shortcut List. So can't make tiles of installed app's start menu shortcut.
  4. "Pin to Start Menu" Option is there on applications (programs/exe's) in Windows Explorer. So can make new tiles in the start menu like this, but the new tiles are created in Med size, and lacks the above mentioned right click options to resize, apart from the option "More", so the tiles can't be resized, moved / rearranged.

These are the steps I have taken so far to fix the issue.

  1. Checked Group Policies -> User Configuration -> Administrative Templates -> Start Menu and Taskbar
    a) Prevent changes to Taskbar and Start Menu Settings = Not Configured
    b) Start Layout = Not Configured
  2. Windows Registry = Made sure all start menu related entries are correctly aligned to where it's supposed to be.
  3. Created a new user account = still the icons won't move and have the above mentioned issue.
  4. Ran SFC = It can't find any issue with my system's integrity.

OS and all system drivers, including both the display drivers (Intel and nVidia, for both the GPU's) are up to date with Dell's latest driver releases.

Kindly help resolve this issue.
Thanks in advance.

Best Answer

You mention you've checked

Group Policies -> User Configuration -> Administrative Templates -> Start Menu and Taskbar there, have you checked the setting "Prevent users from customizing their Start Screen"? Your description resembles the behavior of when that is configured.

Alternatively, check in the Registry:


for both HKEY_LOCAL_MACHINE and HKEY_CURRENT_USER. Set LockedStartLayout to 0 or delete it.

You'll need to reboot (or kill the Explorer process) to know whether the change worked.