Windows – All icons on Windows 10 desktop moved to the top of screen

desktopiconswindows 10

Due to unconscious clicking some buttons on keyboard I damaged my desktop – all icons moved to the top of screen. When I try to drag it down they are pulled to the top automatically. Also two options in dekstop View menu are disabled (Align icons to grid and Autoarrange icons). On the image you can see how it looks. Of course icons on my desktop are more than 7, only 7 can fit to the top of screen.

How can I fix it and restore normal desktop?

enter image description here

My operating system is Windows 10 (version 1607, compilation 14393.953).

Best Answer

If you still have the option to select Small/Medium/Large Icons in the right click menu, select that, you should be back to the grid layout. That looks a lot like the list view (seen here http://www.thewindowsclub.com/change-desktop-icons-view-windows-10).