Windows – Bluetooth mouse stops responding on short idles on Windows 7 and Macbook Pro

bluetoothmacbook prowindows 7

I have a Microsoft Notebook Mouse 5000 and I've paired it with my Macbook Pro (Late 2007) running Windows 7 x64. The trouble is, whenever the mouse is idle for more than a few seconds, whenever I move it again, it takes it 1-2 seconds to wake up, which is very annoying.

Best Answer

FIRST STEP

  1. Go to Control Panel
  2. Go to More Settings
  3. Search for BLUETOOTH and bluetooth options will appear under DEVICES AND PRINTERS
  4. Select CHANGE BLUETOOTH SETTINGS
  5. Select the HARDWARE TAB
  6. Select the GENERIC BLUETOOTH ADAPTER
  7. Click the PROPERTIES Button
  8. Click the CHANGE SETTINGS button
  9. Select the POWER MANAGEMENT Tab
  10. Uncheck the box that says "Allow the computer to turn off the device to save power" and OK your way back out. (2)

By Darren in http://social.msdn.microsoft.com/Forums/en-US/5c2a89ab-051d-44f3-ab01-1628a60141ed/bluetooth-mouse-issues?forum=samsungpcgeneral

SECOND STEP

Prevent the PCI express card from entering a power save mode. See attached image....oops images only for geeks!

Go to power options / advanced settings / PCI express and set settings to OFF.