Windows – Can’t access shared folder of win8/win7 machine – Error code: 0x80004005. Unspecified Error

network-sharesuncwindowswindows 7windows-8-preview

It's ironic that I, software engineer with 12 years of experience, continue to have this problem from one version of Windows to another without being able to achive consistent result (sometimes it works).

Here it goes again.

I have a machine with Win8 Consumer Preview. It doesn't really matter that it's win8. I had same issue with win7 before. On given machine I created local admin user with same name and password I have on second PC (the machine I'm typing this from now).

I have two questions to you guys.

  • Why I'm not able to access C$ share of win8 machine from another Win7 machine? I get error that C$ doesn't exist even though it does.

  • Why I'm not able to access share named "test" in Win8 for which Permission set to Full for Everyone. When I attempt to access it from Win7 machine I'm asked to enter username and password. After entering local administrator credentials I get error "Windows cannot access \\test. Error code: 0x80004005. Unspecified Error".

Windows Firewall is disabled on Win8 machine for both Private and Public networks. Guest account is disabled. Built-in admin account is enabled. Machine is pingable from other machines.

Best Answer

Use Regedit to Create LocalAccountTokenFilterPolicy Value

This is an extract from my account of the access denied problem

Type Regedit in the Search dialog box, right-click the executable and Run as administrator.

Once Regedit launches navigate to this path:


For a 32 bit system, create a new DWORD value called LocalAccountTokenFilterPolicy. For a 64 bit system, make a QWORD (64-bit) called LocalAccountTokenFilterPolicy.

In either case, set the value to numeric 1 (meaning on), and remember to click OK. Usually, the LocalAccountTokenFilterPolicy value gets created before you have a chance to set the data value; no problem, just double-click and modify the data from 0 to 1.