Windows – .gitignore, hidden file

command linewindows

I have some problems with hidden files.

I can see a file in cmd (it is a .gitignore file), but I cannot see it when I open it normally in a folder. I have changed alredy an option to see all hidden files. And I cannot see it as well in a git command prompt.

I can see it normally in a folder BUT it has no name. When I click on this file's settings it shows me:

Datatype: Textdocument(.gitignore)

Is it normal? What should I do to be able to see it?

Best Answer

Try activating the option not to hide file endings/types. It's in the same place as the option to show hidden files. I guess the whole name could be considered an "ending", so it's all hidden.