Windows – How to restore the Process Name column in Process Explorer

process-explorerwindowswindows-registry

Currently, Process Explorer's window does not show the process name:

link text

(When I run Process Explorer as another user, the column displays correctly.)

I have tried dragging all the column handlers, but the process name column still will not appear. Right clicking the column bar brings the Select Columns dialog, where the Process Name checkbox is checked and disabled.

How can I fix that? I figure the easiest way would be to simply clear the settings from my registry, but I can't find the relevant key.

Best Answer

Using regedit, remove the key HKCU\Software\Sysinternals\Process Explorer, then start Process Explorer.

I would suggest to first Export the key, just in case.