Windows – Ignore a certain window for Alt-Tab

alt-tabwindows 7

Is it possible to tell a Windows7 application to not appear in the alt-tab list? I often run a VirtualBox virtual machine, and if I don't pay attention (happens often, sigh), I'll switch to the VM unintentionally. The next alt-tab press will happen within the VM, which is obviously not what I want. I'd like to tell VirtualBox to not appear in the alt-tab list.

Best Answer

  • VirtualBox has a checkbox called "Auto Capture Keyboard" (> File > Preferences > Input). Turn it off.